Flash Player problem

Discussion in 'Help and Support' started by player [13988036], Nov 20, 2018.

  1. player [13988036]

    player [13988036] New Member

    Joined:
    Nov 29, 2016
    Messages:
    10
    Likes Received:
    3
    Trophy Points:
    3
    why can't I get 101 x to work? When I go to it to use it, something comes up in a foreign language and I can't use it anymore. It says I need Flash player but its already on my PC. What happened, I really like the portal thx
     
  2. Tricia

    Tricia Active Member Staff Member Moderator

    Joined:
    Mar 13, 2017
    Messages:
    462
    Likes Received:
    141
    Trophy Points:
    43
    Have you update your browser? That been happen to me too and when update browser it vanish, second time when that start to happening I change browser.
     
    player [13988036] likes this.
  3. player [13988036]

    player [13988036] New Member

    Joined:
    Nov 29, 2016
    Messages:
    10
    Likes Received:
    3
    Trophy Points:
    3
    no I haven't updated my browser. so I don't know why it happened.
     
  4. player [13988036]

    player [13988036] New Member

    Joined:
    Nov 29, 2016
    Messages:
    10
    Likes Received:
    3
    Trophy Points:
    3
    You are playing Dragon Glory, I am playing Dragon BLOOD, but the problem is still there. And why does it come up in a foreign language? I really like the 101x portal, flash player is already built into my PC . So, why can't I use it anymore?
     
  5. Xen Hexia

    Xen Hexia Active Member Moderator

    Joined:
    Jan 21, 2017
    Messages:
    269
    Likes Received:
    243
    Trophy Points:
    43
    I know on Chrome I have to allow flash every time I open my browser to play DB. My browser is updated and so is flash and I have gone into settings and allowed it. I have no idea but I have the same problem.
     
  6. Himu

    Himu Member

    Joined:
    Jun 14, 2018
    Messages:
    75
    Likes Received:
    24
    Trophy Points:
    8
    Its a problem for Chrome. You can use Firefox or Opera.
     
    Sriracha likes this.
  7. BuffdaBluff

    BuffdaBluff New Member

    Joined:
    May 10, 2017
    Messages:
    11
    Likes Received:
    10
    Trophy Points:
    3
    Not a chrome problem, by design flash is being dropped eventually so chrome by default make you allow always. They did have a flag which could be set that would be remembered, but that seems to have gone away in recent updates as well.

    Not big deal tho just click allow it refreshes and away you go until you close out the browser again, something easy to live with :)

    To op, sometimes the 101xp reverts to its default language i have found and you need to set it back, at least i know i have had it load like that before (maybe clear browser cache) ... but when it says you need to install flash that message should be a link (if using chrome) if you click on it you may get a popup asking to allow ... granted I'm sure this has been resolved or you're no longer here by now given that was back in November