Connection Issues since maintenance 3/15/17

Discussion in 'Feedback' started by player [19837071], Mar 16, 2017.

  1. player [19837071]

    player [19837071] New Member

    Joined:
    Mar 14, 2017
    Messages:
    11
    Likes Received:
    4
    Trophy Points:
    3
    Hello everyone,

    Am I the only one having more issues since the server upgrades/merger then before hand. Just in the last hour I've disconnected 7 times. I normally never have an issue. So what is going on.
     
  2. Attig

    Attig Active Member Moderator

    Joined:
    Sep 13, 2016
    Messages:
    148
    Likes Received:
    38
    Trophy Points:
    28
    Gender:
    Male
    Occupation:
    Student
    Location:
    Norway
    This may occur for newly merged servers, and should improve shortly. But also clearing your flash player cache / browser data will improve performance and reduce lag.
    In this link there are some tips on what can help you reduce lag etc.
    https://en.101xp.com/help/200858585/206979739
     
  3. vulcano

    vulcano New Member

    Joined:
    Feb 26, 2017
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    hi, what's wrong, we ca,t log in, almost everybody has trouble with it, on server s55
     
  4. Xen Hexia

    Xen Hexia Well-Known Member Moderator

    Joined:
    Jan 21, 2017
    Messages:
    326
    Likes Received:
    261
    Trophy Points:
    63
    I got kicked while in tt and can't re-enter from S 66 fka S 70.
     
  5. madmac1

    madmac1 New Member

    Joined:
    Jul 17, 2016
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    i can't log on to any of the servers i play
     
  6. ladynae/sweetnae

    ladynae/sweetnae New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hi Att this is ladynae 1 of ur guildies ,,it's the game I lost a lot of balens cause the locks for the rings stop working an went to put a ticket in an couldn't get on kept telling me the link was broke sent a copy to tec via my ticket have a great day cya in game hopefully
    HTTP 400 error
    It’s not you, it’s this link (it appears to be broken)
     
  7. Ryala

    Ryala New Member

    Joined:
    Feb 11, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Can you login on s73, m8? Ryala here
     
  8. player [19921775]

    player [19921775] New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    can't log in to any of my servers keep getting error code c1 whet does it mean?
     
  9. Ryala

    Ryala New Member

    Joined:
    Feb 11, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i looked it up and all i could find was was hardware related. i doubt that it's the case here
     
  10. ladynae/sweetnae

    ladynae/sweetnae New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hi an no server went out link broke
     
  11. player [19921775]

    player [19921775] New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    finally able to get back in just hope it lasts