Can't login thru yahoo social portal

Discussion in 'Help and support' started by Harmony, Mar 19, 2017.

  1. Harmony

    Harmony New Member

    Joined:
    Mar 19, 2016
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    1
    First of all I am on my main toon. I can't login thru yahoo social portal, I get an error and have had this problem since yesterday on my alt s40.Persephone . I have cleared cache, I have tried different browsers and have tried it on my laptop and get the same thing.
    " {"status":"error","error_message":"User id request failed! Yahoo returned an invalid response.","error_code":0} "

    If anyone can help that would be appreciated thanks
    s40.Harmony
     
    Last edited: Mar 19, 2017
  2. Boyka

    Boyka Member Moderator

    Joined:
    Jan 18, 2016
    Messages:
    180
    Likes Received:
    14
    Trophy Points:
    18
    1. clear cach and cookies file from browser
    2. check your browser up to date.
    3. try different browser once and check if you are facing same problem.

    If you still face same problem provide me Screenshot. here or
    yugomay55@gmail.com
     
  3. Harmony

    Harmony New Member

    Joined:
    Mar 19, 2016
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    1
    As I mentioned I did clear cache and cookies also tried different browsers I will mention that my browsers are up to date. Also I submitted a ticket so they know about the problem
     
  4. Boyka

    Boyka Member Moderator

    Joined:
    Jan 18, 2016
    Messages:
    180
    Likes Received:
    14
    Trophy Points:
    18
    woops my bad .
    sorry didnt read all
    i had same problem but mine working fine right now .