BUGS

Discussion in 'Discussion' started by Marie, Mar 18, 2017.

  1. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    On events when you open the exchange or close, the game turns on black screen, i can't get nothing of this, plz fix that
     
  2. Boyka

    Boyka Member Moderator

    Joined:
    Jan 18, 2016
    Messages:
    180
    Likes Received:
    14
    Trophy Points:
    18
    Thanks for reporting
    We'll check this bug and Solve IT ASAP!
    Have a nice Day!;)
     
  3. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    thanks :)
     
  4. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    The bug now still on the inventary when i click on equal
     
  5. LaPeste

    LaPeste Member

    Joined:
    May 12, 2016
    Messages:
    174
    Likes Received:
    14
    Trophy Points:
    18
    question 1 - what browser you using? Firefrox, Chrome, Internet Explorer, Edge, others?
    question 2 - are you playing thru social media platforms or thru their own platform? Facebook / 101xp.com?
    question 3 - are you sure your version of Flash is the latest? You can check that by right click on the game screen and selecting check for updates
    question 4 - is your browser updated to the latest version? Go to your browser options and check if they are properly updated, Chrome without updates creashes the game, FF same thing, Internet Explorer updates with your OS if you dont have the latest version of your OS go get it...
    question 5 - did you erased your browser cache? CTRL + F5 for Chrome and FF CTRL + R for Internet Explorer.... do it before start the game

    thats for starters, give these guys that info and MAYBE if if planets align they will take a look at the code.. but i think is a problem on your browser
     
  6. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    I'm using firefox (last update) and i play on the portal of 101xp, but is strange is only s1 i have the problems because on s49 i no have that black screen
     
  7. Boyka

    Boyka Member Moderator

    Joined:
    Jan 18, 2016
    Messages:
    180
    Likes Received:
    14
    Trophy Points:
    18
    i tried to check by myself
    but i couldn't found any problem.

    Can you try on another browser once? and let me know?
    if possible send SS here.
     
  8. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Okay, i take the ss when it happened and if i can, take a video when that happened
     
  9. Brigid

    Brigid Registered Users

    Joined:
    Mar 19, 2016
    Messages:
    60
    Likes Received:
    7
    Trophy Points:
    8
    If it is just you tht's experiencing it... clean out your cache, cookies and temp files. fixes that problem 9 out of 10 times if it isnt that... look for an updated version of flash... but it is usually the cache,cookies and temp files. you would be amazed how fast your computer stores temp files. I just emptied mine out the other of 2.3 gb temp files.
     
  10. Marie

    Marie Member

    Joined:
    Apr 19, 2016
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Was an problem of a driver, i fix that. but thanks
     
  11. Boyka

    Boyka Member Moderator

    Joined:
    Jan 18, 2016
    Messages:
    180
    Likes Received:
    14
    Trophy Points:
    18
    Cool
    have a nice day!