Bad Gateway

Discussion in 'Help and support' started by DreamingWolf, May 26, 2016.

Thread Status:
Not open for further replies.
  1. DreamingWolf

    DreamingWolf Member

    Joined:
    Mar 24, 2016
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    8
    Can't login...... getting bad gateway 502 ...????
    KJ s.40
     
  2. Tranquil

    Tranquil New Member

    Joined:
    Mar 27, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem, bad gateway and can't login back in
    s.40Tranquil
     
  3. Solana

    Solana Active Member

    Joined:
    Mar 19, 2016
    Messages:
    73
    Likes Received:
    22
    Trophy Points:
    28
    me too on S40 Bad Gateway
     
  4. Tranquil

    Tranquil New Member

    Joined:
    Mar 27, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i just got bad gateway in forum :oops::eek:
     
  5. DreamingWolf

    DreamingWolf Member

    Joined:
    Mar 24, 2016
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    8
    ok, got in.,...they fixed whatever it was.
     
  6. xBRITISHx

    xBRITISHx Active Member

    Joined:
    Jan 21, 2016
    Messages:
    878
    Likes Received:
    102
    Trophy Points:
    43
    should be fixed now sorry for the problem
     
  7. Zyn

    Zyn Member Moderator

    Joined:
    Jan 2, 2016
    Messages:
    118
    Likes Received:
    19
    Trophy Points:
    18
    It was a glitch in the system around 7am (GMT-5). Everything is fine now.
     
Thread Status:
Not open for further replies.